配资开户解说通达信鬼通道公式主图源码测试图(图文)

时间:2020-01-29 作者:admin
要点导读:通过配资开户讲述通达信鬼通道公式主图源码测试图(图文)丹化科技停牌,细节问题不能忽视了的股票入门知识

配资开户解说通达信鬼通道公式主图源码测试图(图文)

借壳挂牌本身是如常的商场交易行止,而伴随借壳挂牌的一些乱象,比如低估值、内募交易、财务掺假等,本质上与借壳挂牌行止瓜葛并不大。该打击如常打击,犯法违规本就应当严厉料理。

魔鬼通道

AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA (DDD,3),DDD);
平仓:ZZZ*1.145,COLORCYAN;
风险:ZZZ*1.095,COLORGREEN;
回档:ZZZ*1.04,COLORYELLOW;
平衡:ZZZ*0.986,COLORWHITE;
反弹:ZZZ*0.918,COLORMAGENTA;
超低:ZZZ*0.880,COLORRED;
满仓:ZZZ*0.83,COLORWHITE;
VAR32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;
VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;
VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VAR36:=IF(VAR34>0.010, 0.900, 1) AND IF(VAR34>(-0.025), 1, 1.200);
VAR37:=VAR36*(VAR35-VAR34)*100;
VAR38:=SUM(VAR37, 10);
VAR39:=SMA(VAR38, 40, 1);
VAR310:=VAR38>20;
VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);
VAR312:=VAR310 AND VAR311 ;
VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));
VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);
VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);
VAR316:=EMA(VAR315, 9);
VAR317:=2*(VAR315-VAR316);
VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;
VAR319:=SMA(VAR318, 3, 1);
VAR320:=SMA(VAR319, 3, 1);
VAR321:=EMA(IF(VAR316>REF(VAR316, 1), 1, (-1)), 14)*14;
VAR322:=EMA(IF(VAR320>REF(VAR320, 1), 1, (-1)), 14)*14*2;
VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;
VAR324:=(VAR323+VAR322+VAR321)/3;
VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;
VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
DRAWTEXT(VAR327>90,LOW*0.95,'杀'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,平仓,'平'),COLORCYAN;
DRAWTEXT(ISLASTBAR,风险,'风'),COLORGREEN;
DRAWTEXT(ISLASTBAR,回档,'回'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,反弹,'反'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,平衡,'衡'),COLORWHITE;
DRAWTEXT(ISLASTBAR,超低,'低'),COLORRED;
DRAWTEXT(ISLASTBAR, 满仓,'满'), COLORWHITE;


 


以上就是小编为您带来的“配资开户解说通达信鬼通道公式主图源码测试图(图文)”全部内容,更多内容敬请关注股市内参网!