操盘手教你看懂五彩起爆副图指标 通达信 源码(图文)

时间:2020-01-29 作者:admin
要点导读:通过操盘手讲述五彩起爆副图指标 通达信 源码(图文)金隅股份 港股,这篇文章给你启示的股票入门知识

操盘手教你看懂五彩起爆副图指标 通达信 源码(图文)

辨析人士指出,这与供需瓜葛调整和策略条件变严密相干。而继三场座谈会后,国发改委6月17日证实,“正赶紧钻研出场有关策略措施,切实发挥好稀土作为战略资源的特殊价”。当天,稀土板块普涨。随着稀土行行将进入新一轮策略调整期,稀土出口是否会推行管控、海内稀土特产整合如何推进、高端产应用可不得以兑付突破将变成关注重点。(北京商报)

五彩起爆副图指标 通达信 源码



均线:=EXPMA(C,12),COLORGRAY,LINETHICK2;
日:=50;
昨前:=3;
高2:=REF(HHV(H,日),昨前);
低2:=REF(LLV(L,日),昨前);
H4:=高2-(高2-低2)*0.618;
H5:=高2-(高2-低2)*0.809;
支撑80.9%:REFDATE(H5,DATE),COLORGREEN;
支撑61.8%:REFDATE(H4,DATE),COLORGREEN,LINETHICK1;
STICKLINE(CURRBARSCOUNT=1,支撑80.9%,支撑80.9%,300,-1),COLORRED;
STICKLINE(CURRBARSCOUNT=1,支撑61.8%,支撑61.8%,300,-1),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撑80.9%,支撑80.9%,'准 备 买 入'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撑61.8%,支撑61.8%,'命运转折线'),COLORRED;
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((A1)+(B1))/2;
箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK1,COLORYELLOW;
箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK1,COLORYELLOW;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK1,COLORYELLOW;
高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK1,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK1,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK1,COLORRED;
VARAA:=IF(CLOSE>150,91.3,0.913);
突破:INTPART(CLOSE/VARAA )*VARAA NODRAW;
再突破:突破+VARAA NODRAW;
回踩:(突破+再突破) NODRAW;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20)COLORFF00FF;
MA60:=MA(C,60)COLOR00FF00;
MA120:=MA(C,120);
MA250:=MA(C,250);
DRAWKLINE(H,O,L,C);


以上就是小编为您带来的“操盘手教你看懂五彩起爆副图指标 通达信 源码(图文)”全部内容,更多内容敬请关注股市内参网!